未解決項目

WordPressインストール時に注意したいPHPのバージョン

Posted by admin on 5月 21, 2012
WordPress, 未解決項目 / No Comments

最新版のWordPressをインストールしても、
サーバ側のPHPのバージョンが古いと使えない場合があります。
WordPressのファイルは多数(※1)ありますので、アップロードする前にバージョンの確認をしておくことをお勧めします。

WordPress,PHP バージョン対応表

WordPress PHP
3.3.2-ja 5.2.4以上
3.1.4-ja 5.1.6以上
(3.1.x-ja) (5.1.6以上)

()内は他サイトから拾ってきた情報。

WordPressアップデート時、最新バージョンに対応していない
プラグインは使えなくなる場合があるので注意が必要です。

※1 … WordPress3.3.2-ja のファイル数959、フォルダ数101

Google ページランク Powered by SEO Stats 相互リンク募集中 ホームページのトップ最下部にホームページタイトルのみの相互リンクをして頂ける方 掲示板まで御連絡ください。
  プロフィール  PR:無料HP  ふくやま自動車学校  イラストレーター 専門学校  バイクの中古部品を探す  中古ホイール 静岡  タイヤ パッソ 新品  栄養 短期大学  オイルフィラーキャップ 中古  民泊 開業  栄養 短期大学  トリプルエー投資顧問 評判  中古ホイール 豊橋市  バイアグラ 通販