WordPressインストール時に注意したいPHPのバージョン

Posted by admin on 5月 21, 2012
WordPress, 未解決項目

最新版のWordPressをインストールしても、
サーバ側のPHPのバージョンが古いと使えない場合があります。
WordPressのファイルは多数(※1)ありますので、アップロードする前にバージョンの確認をしておくことをお勧めします。

WordPress,PHP バージョン対応表

WordPress PHP
3.3.2-ja 5.2.4以上
3.1.4-ja 5.1.6以上
(3.1.x-ja) (5.1.6以上)

()内は他サイトから拾ってきた情報。

WordPressアップデート時、最新バージョンに対応していない
プラグインは使えなくなる場合があるので注意が必要です。

※1 … WordPress3.3.2-ja のファイル数959、フォルダ数101

コメントを残す

メールアドレスが公開されることはありません。

次のHTML タグと属性が使えます: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

Google ページランク Powered by SEO Stats 相互リンク募集中 ホームページのトップ最下部にホームページタイトルのみの相互リンクをして頂ける方 掲示板まで御連絡ください。
  プロフィール  PR:無料HP  原町中央自動車教習所  CG 専門学校  TRUST  タイヤ 取り付け  タイヤ クラウン 格安  インテリア 専門学校  22インチ ホイール  お薦め厄除けパワーストーン  物流倉庫  イーキャピタル 評判  中古部品 買取 姫路  名簿販売